SFTP Outage

Incident Report for Claim MD

Resolved

All pending files have now been processed.
Posted May 13, 2025 - 19:07 MDT

Monitoring

We are currently monitoring the SFTP service to verify all pending data is processed.
Posted May 13, 2025 - 17:14 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 15:08 MDT

Investigating

We’re currently addressing a service disruption that began earlier today. While resolution may take a few hours, we can confirm this is not a security-related incident.

For ongoing updates, please visit https://status.claim.md.

We appreciate your patience and understanding.

While SFTP Services remain available, processing of files will be delayed while this issue is resolved.
Posted May 13, 2025 - 15:08 MDT
This incident affected: SFTP.